Cant read flash per SPI

General topics relating to devices and programming
jerrry
Posts: 1
Joined: 28 Jun 2016 17:21

Cant read flash per SPI

Postby jerrry » 28 Jun 2016 17:28

Hi,

I am using the IS25LQ040B and the Dataman 40pro. I like to program the flash via SPI.
Therefore I looked up the pin description for the connection between the flash and the dataman. All is connected correct and when I start the application the dataman is identified. After that I choose the flash from the menu. This flash is supported by dataman . But now I have the problem coming up.
If I want to read out the flash device the first time, the manufacturer id cant be found.
It seems that he cant connect to the flash.
The dataman cant find any information and it shows that the programmer is busy.

Could anyone help me with some hints or troubleshooting guide?


Thanks in advance.

Dataman (Neil Parker)
Posts: 835
Joined: 10 Nov 2011 09:51

Re: Cant read flash per SPI

Postby Dataman (Neil Parker) » 29 Jun 2016 08:16

Hello Jerry,

Welcome to the Dataman User Forum!

Can I ask you to recreate the situation you describe and then use the Help > Create problem report feature of the software and email the resulting file to support@dataman.com for analysis.

This log file should contain all the information necessary to troubleshoot the problem you are seeing.

Best regards,

Neil Parker
Dataman Programmers


Return to “Devices and Programming”

Who is online

Users browsing this forum: No registered users and 1 guest