New to the S3. TI 77c82

Topics related to the Dataman S3
Guest
Posts: 723
Joined: 09 Nov 2011 17:16

New to the S3. TI 77c82

Postby Guest » 10 Nov 2011 15:47

Hi all

I'm new to the S3 via an inherited project. I need to duplicate the code in a TI 77c82. I've read the manual but I'm not getting what I expect. When I press the burn button (as an example) all I see on screen is 'BU' and then I cannot enter any other parameters. I was expecting to see 'BURN' and then be able to enter parameters. What, if any thing, am I doing wrong. If I put my source device into the S3 and hit Load, I see 'LO' on screen, press Enter and it appears to read the device. How do I confirm this ?

Many thanks

Chris Goddard

Dataman (Neil Parker)
Posts: 804
Joined: 10 Nov 2011 09:51

Re: New to the S3. TI 77c82

Postby Dataman (Neil Parker) » 10 Nov 2011 15:48

Hi Chris,

It sounds as though you are missing a HELP library. If you can find an old windows 98 machine which you can boot into DOS, you can install the S3 driver terminal software, get hold of an RS-232 25->9 serial cable and send the HELP library to the S3. More details can be found on our website.

Once you have the HELP library installed you will be able to select from the supported devices and program them.

Alternatively you can purchase a physical HELP ROM chip which you can place in the S3 ZIF and hit the HELP key which will load the library onto the S3. The ROM will be £8 plus VAT and shipping.

Please let me know if you need any further help.

Neil

Guest
Posts: 723
Joined: 09 Nov 2011 17:16

Re: New to the S3. TI 77c82

Postby Guest » 10 Nov 2011 15:48

Thanks Neil, I took a closer look at the equipment I have 'inherited' and fortunately found a v2.5 Help ROM hidding amongst it all. I've now installed that and every thing works fine. I have copied my device!

Many Thanks

Chris Goddard


Return to “Dataman S3”

Who is online

Users browsing this forum: No registered users and 1 guest